Bug 1032564 - Technical notes link is broken https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/6.5_Technical_Notes/index.html
Technical notes link is broken https://access.redhat.com/site/documentation/e...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: Documentation (Show other bugs)
6.5
s390x All
unspecified Severity high
: rc
: ---
Assigned To: Eliska Slobodova
ecs-bugs
: Documentation
Depends On:
Blocks: 1004793
  Show dependency treegraph
 
Reported: 2013-11-20 07:00 EST by IBM Bug Proxy
Modified: 2014-10-04 12:40 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-22 06:26:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
redhat release notes (127.97 KB, application/zip)
2013-11-20 07:15 EST, IBM Bug Proxy
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 100164 None None None Never

  None (edit)
Description IBM Bug Proxy 2013-11-20 07:00:54 EST

    
Comment 1 IBM Bug Proxy 2013-11-20 07:00:59 EST
Problem Description
------------------------------
The issue is observed in  RHEL6.5 on cd release notes 

Technical link  https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html-single/6.5_Technical_Notes/index.html  mentioned in the release notes is broken  

[root@r3530053 Red_Hat_Enterprise_Linux-Release_Notes-6-en-US-5]# cd
[root@r3530053 ~]# cat /etc/issue
Red Hat Enterprise Linux Server release 6.5 (Santiago)
Kernel \r on an \m

[root@r3530053 ~]# uname -a
Linux r3530053.boeblingen.de.ibm.com 2.6.32-431.el6.s390x #1 SMP Sun Nov 10 22:21:52 EST 2013 s390x s390x s390x GNU/Linux
[root@r3530053 ~]# rpm -qa | grep -i release
Red_Hat_Enterprise_Linux-Release_Notes-6-en-US-5-2.el6.noarch
redhat-release-server-6Server-6.5.0.1.el6.s390x
[root@r3530053 ~]#

Please find the attached on CD release notes directory
Comment 2 IBM Bug Proxy 2013-11-20 07:15:22 EST
Created attachment 826595 [details]
redhat release notes
Comment 4 Eliska Slobodova 2013-11-20 09:13:00 EST
Hello,

Please note that the Technical Notes are not yet available. The book will appear online upon GA.
Comment 5 Eliska Slobodova 2013-11-22 06:26:07 EST
Closing as the problem should no longer occur. Please re-open if you still encounter it.
Comment 6 IBM Bug Proxy 2013-12-03 04:20:30 EST
------- Comment From igangadh@in.ibm.com 2013-12-03 09:13 EDT-------
Able to view technical notes hence closing this bugzilla

Note You need to log in before you can comment on or make changes to this bug.