Bug 1032596 - Backport patches from RHEL 6.5
Backport patches from RHEL 6.5
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virt-who (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Radek Novacek
gaoshang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 07:54 EST by Radek Novacek
Modified: 2016-11-30 19:32 EST (History)
3 users (show)

See Also:
Fixed In Version: virt-who-0.8-9.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 06:52:54 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Radek Novacek 2013-11-20 07:54:06 EST
There are couple of virt-who bugfixes that have landed in RHEL-6.5 but are not part of virt-who-0.8-8.el7 that is currently in the RHEL-7.0.

These patches should be added to RHEL-7.0 to ensure smooth upgrade from RHEL 6.

Following bugs were fixed in 6.5 but are not patched of 7.0 build of virt-who:
Bug 1002058 - ESX support in virt-who can't handle more than 100 guests
Bug 996269 - support sending virt info to satellite 5
Comment 1 Radek Novacek 2013-11-21 03:33:13 EST
Fixed in virt-who-0.8-9.el7.
Comment 3 Liushihui 2013-12-01 22:35:26 EST
The bug's fixing still hasn't been combinded to the latest RHEL7 build(RHEL-7.0-20131127.1-Server-x86_64), the virt-who hasn't upgraded, the version is "virt-who-0.8-8.el7.noarch.rpm".we will verify it in the next RHEL7 build.
[root@hyperv-rhel7-guest2 product]# rpm -q virt-who
virt-who-0.8-8.el7.noarch
Comment 4 Liushihui 2014-04-10 02:12:10 EDT
Bug 1002058 has been fixed in virt-who-0.8-12.el7.noarch
Comment 5 Li Bin Liu 2014-04-11 03:26:29 EDT
We tried and used the latest virt-who in RHEL7(RHEL-7.0-20140403.3) to verify the Bug 996269 which is contained in this bug, however, we found an issue which is reported into the new bug [1], since this issue is not so serious and there is workaround for it(pls see [1] for details), and with the workaround the verification for this bug can be done and passed, so closed this bug as verified and we will track the bug [1] for the new issue's fix in the future.

[1] https://bugzilla.redhat.com/show_bug.cgi?id=1086517

Thanks and Regards,
Lbin
Comment 6 Li Bin Liu 2014-04-11 03:48:51 EDT
Sorry for Comment 5, we actually verified the bug 996269 with the latest RHEL7 compose RHEL-7.0-20140409.0.
Comment 7 Ludek Smid 2014-06-13 06:52:54 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.