Bug 103262 - List optional packages from "non-removable" groups on removal view
List optional packages from "non-removable" groups on removal view
Status: CLOSED DEFERRED
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-packages (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 05:37 EDT by Toralf
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-20 17:54:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Toralf 2003-08-28 05:37:04 EDT
Description of problem:
redhat-config-packages will refuse to remove some groups of packages. Might be
good, but simply leaving these groups out from the "Remove Software" pages, also
makes it very hard to remove their *optional* packages - although the Package
View allows it.

Suggestion:
Include these groups in "Remove Software", too, but list only optional packages
in removal dialog.

Version-Release number of selected component (if applicable):
1.9.1-1
Comment 1 Jeremy Katz 2003-10-20 17:54:36 EDT
Deferring due to reverting to the old UI

Note You need to log in before you can comment on or make changes to this bug.