Bug 1032650 - incomplete german translation yum
incomplete german translation yum
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
20
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Valentina Mukhamedzhanova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 09:23 EST by Rolle
Modified: 2014-10-06 10:38 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-10-06 10:38:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rolle 2013-11-20 09:23:38 EST
Description of problem:
yum is not fully translated. In older Fedora releases there are fully translated strings (like in Fedora 17, yum V3.4.3)

Version-Release number of selected component (if applicable):
Fedora 19, 20beta

How reproducible:
always

Steps to Reproduce:
1. switch to german language
2. yum update
3. case 1) there are updates, so a list of available packages are shown and then the question to confirm the action is not fully translated
           (What means the 'd' in the question [y/d/N]?)
and some following status messages
4. case 2) there are no updates, so it is shown that no packages are there (in english)


Actual results:
case 1) Is this ok [y/d/N]:
        Downloading packages:
        ...
        Running transaction check
        Running transaction test
        Transaction test succeeded
        Running transaction
        ...
        Verifying

case 2) No packages marked for update



Expected results:
case 1) Ist dies in Ordnung? [j/??/N]
        Lade Pakete herunter:
        ...
        Führe Verarbeitungscheck durch
        Führe Verarbeitungstest durch
        Verarbeitungstest erfolgreich
        Führe Verarbeitung durch
        ...
        Überprüfen

case 2) Keine Pakete für die Aktualisierung markiert


Additional info:
In the confirmation question the german keys are working ('j' for yes, ...). So only the translation is needed to be done.
Comment 1 Valentina Mukhamedzhanova 2014-10-06 10:38:40 EDT
Hello, thank you for the report, but a missing translation is not a bug in yum. Please refer to https://fedoraproject.org/wiki/L10N if you would like to help with localization.

'd' stands for 'only download packages'.

Note You need to log in before you can comment on or make changes to this bug.