Bug 1032732 - Rebase augeas to 1.0.0
Rebase augeas to 1.0.0
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: augeas (Show other bugs)
3.0
Unspecified Unspecified
urgent Severity urgent
: async
: 3.0
Assigned To: Lon Hohberger
Ami Jeain
: EasyFix, OtherQA, Rebase, ZStream
: 1028542 1047526 (view as bug list)
Depends On:
Blocks: 1032748
  Show dependency treegraph
 
Reported: 2013-11-20 11:47 EST by Lon Hohberger
Modified: 2014-01-09 04:58 EST (History)
5 users (show)

See Also:
Fixed In Version: augeas-1.0.0-5.el6
Doc Type: Bug Fix
Doc Text:
Cause: An update to augeas in RHEL 6.5 conflicted with the RHEL OpenStack 3.0 version of augeas. Consequence: Users may see dependency errors and be unable to install augeas and/or OpenStack. Fix: Update to the same version of augeas as shipped in RHEL 6.5 Result: Dependency error is resolved.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-09 04:58:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lon Hohberger 2013-11-20 11:47:32 EST
Description of problem: RHEL's version of augeas-libs has been rebased to 1.0.0.  We need to update our release to 1.0.0 as well to avoid potential conflicts.

Version-Release number of selected component (if applicable): augeas-0.9.0-4.el6
Comment 2 Lon Hohberger 2013-11-20 12:53:25 EST
*** Bug 1028542 has been marked as a duplicate of this bug. ***
Comment 3 Lon Hohberger 2014-01-02 13:47:44 EST
*** Bug 1047526 has been marked as a duplicate of this bug. ***
Comment 4 Lon Hohberger 2014-01-02 13:48:23 EST

*** This bug has been marked as a duplicate of bug 1032748 ***
Comment 7 errata-xmlrpc 2014-01-09 04:58:25 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0017.html

Note You need to log in before you can comment on or make changes to this bug.