Bug 1032741 - rhevm-spice-client rpms: RHEV-M 3.2.5 -- A bug for the errata advisory
rhevm-spice-client rpms: RHEV-M 3.2.5 -- A bug for the errata advisory
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: spice-activex-win (Show other bugs)
3.2.0
Unspecified Unspecified
high Severity high
: ---
: 3.2.5
Assigned To: Uri Lublin
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 12:16 EST by Chris Pelland
Modified: 2013-12-12 09:59 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
No documentation is needed. Maybe mention that description of fixed bug(s) is available in the dependent errata advisory (mingw-virt-viewer).
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-12 09:59:00 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Pelland 2013-11-20 12:16:40 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 4 Charlie 2013-11-29 00:51:49 EST
Does this bug need doc text?

Thanks
Comment 5 Christophe Fergeau 2013-11-29 05:26:11 EST
Nope, spice-client-msi is an installer for mingw-virt-viewer, there were bugfixes in the mingw-virt-viewer package, so spice-client-msi needed to be respinned, but I don't think the installer code has seen changes. This bug was needed so that we are able to issue an errata.
Comment 7 errata-xmlrpc 2013-12-12 09:59:00 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1808.html

Note You need to log in before you can comment on or make changes to this bug.