Bug 1032755 - Add KVM access information field for to the Beaker main page
Add KVM access information field for to the Beaker main page
Status: CLOSED DUPLICATE of bug 919178
Product: Beaker
Classification: Community
Component: web UI (Show other bugs)
develop
All Linux
unspecified Severity high (vote)
: ---
: ---
Assigned To: beaker-dev-list
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 13:24 EST by Arthur Benoit
Modified: 2014-08-12 00:34 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-20 17:31:46 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arthur Benoit 2013-11-20 13:24:43 EST
Description of problem:
When setting up prototype systems often access is not available
for automation or through a serial port. In these cases the only 
access is available via a KVM. It would be great to have a field
to enter the KVM access information for systems. 

Version-Release number of selected component (if applicable):
0.14.2

How reproducible:
N/A

Steps to Reproduce:
N/A

Actual results:
There is currently no input field on the beaker page to capture
KVM assess info.

Expected results:
Add a field like the "Lab Controller" field on the main page
called "KVM Access" 

Additional info:
N/A
Comment 2 Dan Callaghan 2013-11-20 17:31:46 EST

*** This bug has been marked as a duplicate of bug 919178 ***

Note You need to log in before you can comment on or make changes to this bug.