Bug 1032759 - [abrt] gnome-online-accounts-3.10.2-1.fc20: g_wakeup_new: Process /usr/libexec/goa-daemon was killed by signal 5 (SIGTRAP)
[abrt] gnome-online-accounts-3.10.2-1.fc20: g_wakeup_new: Process /usr/libexe...
Status: CLOSED DUPLICATE of bug 1022231
Product: Fedora
Classification: Fedora
Component: gnome-online-accounts (Show other bugs)
20
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Debarshi Ray
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:2dae9ffc28b6f99dac27bf77c50...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-20 13:54 EST by Martin Meyer
Modified: 2014-03-18 12:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-18 12:16:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (39.44 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: cgroup (159 bytes, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: core_backtrace (20.19 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: dso_list (11.82 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: environ (1021 bytes, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: maps (57.97 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: open_fds (48.17 KB, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details
File: var_log_messages (894 bytes, text/plain)
2013-11-20 13:55 EST, Martin Meyer
no flags Details

  None (edit)
Description Martin Meyer 2013-11-20 13:54:59 EST
Version-Release number of selected component:
gnome-online-accounts-3.10.2-1.fc20

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/libexec/goa-daemon
crash_function: g_wakeup_new
executable:     /usr/libexec/goa-daemon
kernel:         3.11.8-300.fc20.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #2 g_wakeup_new at gwakeup.c:163
 #3 g_main_context_new at gmain.c:615
 #4 _secret_sync_new at secret-util.c:433
 #5 secret_password_lookupv_sync at secret-password.c:639
 #6 secret_password_lookup_sync at secret-password.c:487
 #7 goa_utils_lookup_credentials_sync at goautils.c:227
 #8 goa_oauth2_provider_get_access_token_sync at goaoauth2provider.c:1513
 #9 goa_oauth2_provider_ensure_credentials_sync at goaoauth2provider.c:1715
 #10 ensure_credentials_in_thread_func at goaprovider.c:551
 #11 run_in_thread at gsimpleasyncresult.c:871

Potential duplicate: bug 1008124
Comment 1 Martin Meyer 2013-11-20 13:55:05 EST
Created attachment 826801 [details]
File: backtrace
Comment 2 Martin Meyer 2013-11-20 13:55:07 EST
Created attachment 826802 [details]
File: cgroup
Comment 3 Martin Meyer 2013-11-20 13:55:10 EST
Created attachment 826803 [details]
File: core_backtrace
Comment 4 Martin Meyer 2013-11-20 13:55:13 EST
Created attachment 826804 [details]
File: dso_list
Comment 5 Martin Meyer 2013-11-20 13:55:16 EST
Created attachment 826805 [details]
File: environ
Comment 6 Martin Meyer 2013-11-20 13:55:18 EST
Created attachment 826806 [details]
File: limits
Comment 7 Martin Meyer 2013-11-20 13:55:21 EST
Created attachment 826807 [details]
File: maps
Comment 8 Martin Meyer 2013-11-20 13:55:24 EST
Created attachment 826808 [details]
File: open_fds
Comment 9 Martin Meyer 2013-11-20 13:55:26 EST
Created attachment 826809 [details]
File: proc_pid_status
Comment 10 Martin Meyer 2013-11-20 13:55:29 EST
Created attachment 826810 [details]
File: var_log_messages
Comment 11 Debarshi Ray 2014-03-18 12:16:05 EDT

*** This bug has been marked as a duplicate of bug 1022231 ***

Note You need to log in before you can comment on or make changes to this bug.