Bug 103293 - upgrade boost to 1.30.2
Summary: upgrade boost to 1.30.2
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: boost   
(Show other bugs)
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Benjamin Kosnik
QA Contact:
URL: http://www.boost.org
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-28 16:01 UTC by Joel
Modified: 2013-08-09 05:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 18:11:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to fix requires (553 bytes, patch)
2003-09-10 05:17 UTC, Paul Nasrat
no flags Details | Diff

Description Joel 2003-08-28 16:01:22 UTC
Description of problem:
Current boost version is old and has copious bugs

Version-Release number of selected component (if applicable):
1.30.0

 
Additional info:
new version is 1.30.2

This could be changed to "enhancement", but since the old boost
does have plenty-o-boogs, I figured "normal" was better.

Comment 1 Benjamin Kosnik 2003-09-08 11:49:09 UTC
I've updated the boost packages, and am adding them to the distribution. In the
meantime, you may grab the packages here

http://people.redhat.com/bkoz/Red_Hat_Linux_9/

If you need them immediately.

best,
benjamin

Comment 2 Paul Nasrat 2003-09-10 05:16:21 UTC
The package on rhn for severn boost-1.30.2-1 has packaging error - noticed when
doing an up2date -u on a full install.

Requires: devel

Should be boost-devel

Comment 3 Paul Nasrat 2003-09-10 05:17:43 UTC
Created attachment 94360 [details]
Patch to fix requires

Simple patch to fixup requires

Comment 4 Benjamin Kosnik 2003-09-10 12:29:34 UTC
Verified. I applied this patch and re-submitted it as boost-1.30.2-2.src.rpm.
You should see it shortly. I've also put updated packages on people.redhat.com.

best,
benjamin

Comment 5 Dave Habben 2003-09-27 21:28:02 UTC
Verified as fixed in Beta 2
boost-1.30.2-2

Comment 6 Paul Nasrat 2003-11-17 08:09:27 UTC
Bug triaging - this should be closed

triage->close


Note You need to log in before you can comment on or make changes to this bug.