Bug 1033103 - [RHEVM welcome page] Hypervisor_Deployment_Guide missing on welcome page
[RHEVM welcome page] Hypervisor_Deployment_Guide missing on welcome page
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.3.0
Unspecified Unspecified
unspecified Severity high
: ---
: ---
Assigned To: nobody nobody
Pavel Stehlik
ux
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 09:46 EST by Jiri Belka
Modified: 2013-12-12 09:32 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-12-12 09:32:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jiri Belka 2013-11-21 09:46:56 EST
Description of problem:
Hypervisor_Deployment_Guide missing on welcome page

Version-Release number of selected component (if applicable):
is24

How reproducible:
100%

Steps to Reproduce:
1. open welcome page
2.
3.

Actual results:
no Hypervisor_Deployment_Guide

Expected results:
link should be there

Additional info:
Comment 2 Einav Cohen 2013-12-12 09:32:05 EST
this is not a bug - the Hypervisor Deployment Guide became obsolete in 3.3 (see bug 1008553 for reference). 

please contact chetan@redhat.com for more details, if necessary. thanks.

Note You need to log in before you can comment on or make changes to this bug.