Bug 1033137 - Can't disable kdump in firstboot [NEEDINFO]
Can't disable kdump in firstboot
Status: CLOSED DUPLICATE of bug 903579
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firstboot (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Vratislav Podzimek
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-21 10:37 EST by Adam Jackson
Modified: 2013-11-25 08:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-11-25 08:35:55 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
vpodzime: needinfo? (ajax)


Attachments (Terms of Use)

  None (edit)
Description Adam Jackson 2013-11-21 10:37:18 EST
Install RHEL7 nightly, try to disable kdump from firstboot.  Get prompted to reboot, do so, re-enter firstboot with kdump shown as enabled.  Repeat until bored.
Comment 1 Vratislav Podzimek 2013-11-25 07:39:59 EST
The kdump screen is not a part of the firstboot package. However, running 'rpm -qf /usr/share/firstboot/modules/firstboot_kdump.py' gives me no package. Adam, could you please run it on your system? This bug needs to be reassigned to a different component.
Comment 2 Vratislav Podzimek 2013-11-25 08:35:55 EST

*** This bug has been marked as a duplicate of bug 903579 ***

Note You need to log in before you can comment on or make changes to this bug.