This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 103347 - certificate failure for up2date - not a time problem
certificate failure for up2date - not a time problem
Status: CLOSED DUPLICATE of bug 103336
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
9
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 23:44 EDT by Eric Hagberg
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Hagberg 2003-08-28 23:44:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Netscape/7.1

Description of problem:
see https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=102059

I'm getting the same error and the time on my machine is fine, and this was
working this morning, but failing this evening and still now.

Version-Release number of selected component (if applicable):
up2date-3.1.23.1-5

How reproducible:
Always

Steps to Reproduce:
1. see above
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-08-29 01:13:54 EDT

*** This bug has been marked as a duplicate of 103336 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:20 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.