Bug 103372 - Weird error upgrading to xterm-179-4
Summary: Weird error upgrading to xterm-179-4
Status: CLOSED DUPLICATE of bug 103285
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xterm   
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-29 14:33 UTC by Jonathan Kamens
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-08-29 14:33:03 UTC
When attempting to upgrade from xterm-179-3 to xterm-179-4, I got:

error: unpacking of archive failed on file /usr/X11R6/bin/xterm: cpio: rename 
failed - Is a directory

The upgrade failed.

Comment 1 Bill Nottingham 2003-08-29 14:34:20 UTC

*** This bug has been marked as a duplicate of 103285 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:20 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.