Bug 103402 - new Up2Date with updated SSL cert needs Python-2.2.2
new Up2Date with updated SSL cert needs Python-2.2.2
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
: Security
Depends On:
  Show dependency treegraph
Reported: 2003-08-29 16:19 EDT by David Simmons
Modified: 2007-04-18 12:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2003-08-29 18:49:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David Simmons 2003-08-29 16:19:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030716

Description of problem:
I've read through the latest info on the updated SSL info.  After
downloading the newest up2dates (normal & gnome).....and following the
instructions to:

rpm -Fvh up2date*.rpm

I receive the following message:

[dsimmons@localhost dsimmons]$ rpm -Fvh up2date*
error: Failed dependencies:
        python >= 2.2.2 is needed by up2date-
        rhpl >= 0.81-2 is needed by up2date-
[dsimmons@localhost dsimmons]$

but when I try to run up2date python - it doesn't work (of course)...and
when I look around using the APT-GET function with stable - I don't find
that the latest stable is 2.2.2???!!!??

looks like the horse is before the cart?

Thanks for any help/info on how to get my machine working with RHN


Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. download up2date (and gnome.rpm)
2. follow directions to install:

rpm -Fvh up2date*.rpm
3. install will fail on base system (ie. non developer/unstable) - Apt can't
find python-2.2.2!?

Additional info:
Comment 1 Bill Nottingham 2003-08-29 18:49:17 EDT
You've downloaded the wrong version for 8.0. The correct version is:


Note You need to log in before you can comment on or make changes to this bug.