Bug 10341 - kdehelp cuts out text at top and bottom when printing
Summary: kdehelp cuts out text at top and bottom when printing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-25 02:41 UTC by Stephen Rasku
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-21 17:19:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen Rasku 2000-03-25 02:41:56 UTC
When I printed a file from within kdehelp, it would cut off the first two
or three lines on the page and the last two or three lines on a page.  I am
running version 1.1.2-29 of kdebase.  I am using an HP 680C printer.  This
problem may also have occurred in previous versions of KDE (e.g. in Red Hat
6.0).

Comment 1 Stephen Rasku 2000-03-25 18:47:59 UTC
This seemed to be a problem because I printed out in A4 format instead of
letter.  Is there a way to save a default?  Red Hat may consider using letter as
the default instead of A4 seeing as it's an American company.

Comment 2 jbotha 2000-04-21 17:19:59 UTC
"Red Hat may consider using letter as
 the default instead of A4 seeing as it's an American company." - with an
international customer base!  This is the internet, remember.

Comment 3 Bernhard Rosenkraenzer 2000-08-02 16:08:24 UTC
Switching the default to letter makes sense nevertheless - because a printout in
letter on an a4 page looks much better than a printout of an a4 page on a letter
page.
Fixed.


Note You need to log in before you can comment on or make changes to this bug.