Bug 103429 - Installation Halts ERRno 2
Installation Halts ERRno 2
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
: 103428 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-29 22:27 EDT by Quratulain Habib
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-15 21:03:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Errors reported (275.17 KB, text/plain)
2003-08-29 22:31 EDT, Quratulain Habib
no flags Details

  None (edit)
Description Quratulain Habib 2003-08-29 22:27:20 EDT
Description of problem:



Version-Release number of selected component (if applicable): RH9


How reproducible: Everytime (tried Installation at least 7 times)


Steps to Reproduce:
1. Chose both Personal and Custom Installation
2. Automatically and manually partitioned the drive
3. 
    
Actual results: Installation halts, unmounts everything, makes the system 
ready for reboot


Expected results:


Additional info:
Comment 1 Quratulain Habib 2003-08-29 22:31:13 EDT
Created attachment 94086 [details]
Errors reported
Comment 2 Michael Fulbright 2003-09-02 12:51:54 EDT
*** Bug 103428 has been marked as a duplicate of this bug. ***
Comment 3 Michael Fulbright 2003-09-02 12:53:54 EDT
It appears the /dev/hdb drive is failing from the error logs. I would recommend
checking your cabling.
Comment 4 Jeremy Katz 2003-10-15 21:03:33 EDT
Closing due to inactivity.  Please reopen if you have any further information to
add to this bug report

Note You need to log in before you can comment on or make changes to this bug.