Bug 103484 - TB ConfPAP.py:100:getfields:IndexError: list index out of range
TB ConfPAP.py:100:getfields:IndexError: list index out of range
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network (Show other bugs)
8.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Harald Hoyer
:
: TB73a0cde3 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-31 22:52 EDT by David Bernard
Modified: 2007-04-18 12:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-05 09:12:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File Exception (2.06 KB, text/plain)
2003-09-03 13:05 EDT, David Bernard
no flags Details

  None (edit)
Description David Bernard 2003-08-31 22:52:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2) Gecko/20030716

Description of problem:
Start-->System Setting-->Network
an exception occured when I launch this feature

Version-Release number of selected component (if applicable):
redhat-network-config :version 1.2.15 

How reproducible:
Always

Steps to Reproduce:
1.Start
2.System Setting
3.Network
    

Actual Results:  Exception Occurred

Expected Results:  Get my network configuration 

Additional info:
Comment 1 Harald Hoyer 2003-09-01 11:08:12 EDT
which exception?
Comment 2 David Bernard 2003-09-03 13:05:20 EDT
Created attachment 94173 [details]
File Exception 

1)I lauched System Setting->Network
2)I got a window (query) to complete my root password
3)I got an other window with this title: Exception Occurred 
4)I can read this text on the top of window: An unhandled exception has
occurred.This is most likely a bug.Please save the crash dump and file a detail
bug report against redhat-config-network at
https://bugzilla.redhat.com/bugzilla.
5) I sent you the crash dump. This is the attach file.
Comment 3 Harald Hoyer 2003-09-04 04:46:58 EDT
*** Bug 103554 has been marked as a duplicate of this bug. ***
Comment 4 Harald Hoyer 2003-09-04 04:49:06 EDT
thx
Comment 5 David Bernard 2003-09-23 12:04:41 EDT
Hello!

I saw the bug #103554 has marked as a duplicate of the bug #103484. The bug
#103554 has status : resolved. I wondering what I need to do to fix the bug
#103484.Download some files? Which one?
Thanks!
Comment 6 Harald Hoyer 2003-09-24 03:50:24 EDT
bug #103554 is resolved, cause it is a duplicate of this bug..

Note You need to log in before you can comment on or make changes to this bug.