Bug 1035052 - [abrt] cinepaint-1.3-9.fc19: handle_error: Process /usr/bin/cinepaint-remote was killed by signal 5 (SIGTRAP)
Summary: [abrt] cinepaint-1.3-9.fc19: handle_error: Process /usr/bin/cinepaint-remote ...
Keywords:
Status: CLOSED DUPLICATE of bug 904256
Alias: None
Product: Fedora
Classification: Fedora
Component: cinepaint
Version: 19
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jaromír Cápík
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3e01d7de6ea0a710be494c477e8...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-11-27 00:25 UTC by chris.koger
Modified: 2016-02-01 01:59 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-02-25 15:40:38 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (30.17 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: cgroup (141 bytes, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: core_backtrace (3.37 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: dso_list (5.78 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: environ (3.17 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: limits (1.29 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: maps (27.77 KB, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: open_fds (225 bytes, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: proc_pid_status (943 bytes, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details
File: var_log_messages (315 bytes, text/plain)
2013-11-27 00:25 UTC, chris.koger
no flags Details

Description chris.koger 2013-11-27 00:25:24 UTC
Description of problem:
opening for the first time.

Version-Release number of selected component:
cinepaint-1.3-9.fc19

Additional info:
reporter:       libreport-2.1.9
backtrace_rating: 4
cmdline:        /usr/bin/cinepaint-remote
crash_function: handle_error
executable:     /usr/bin/cinepaint-remote
kernel:         3.11.8-200.fc19.x86_64
runlevel:       N 5
type:           CCpp
uid:            1000

Truncated backtrace:
Thread no. 1 (4 frames)
 #4 handle_error at xcb_io.c:213
 #6 XGetWindowProperty at GetProp.c:69
 #7 XmuClientWindow at ClientWin.c:55
 #8 gimp_remote_find_window at cinepaint-remote.c:118

Comment 1 chris.koger 2013-11-27 00:25:31 UTC
Created attachment 829541 [details]
File: backtrace

Comment 2 chris.koger 2013-11-27 00:25:33 UTC
Created attachment 829542 [details]
File: cgroup

Comment 3 chris.koger 2013-11-27 00:25:36 UTC
Created attachment 829543 [details]
File: core_backtrace

Comment 4 chris.koger 2013-11-27 00:25:41 UTC
Created attachment 829544 [details]
File: dso_list

Comment 5 chris.koger 2013-11-27 00:25:44 UTC
Created attachment 829545 [details]
File: environ

Comment 6 chris.koger 2013-11-27 00:25:46 UTC
Created attachment 829546 [details]
File: limits

Comment 7 chris.koger 2013-11-27 00:25:50 UTC
Created attachment 829547 [details]
File: maps

Comment 8 chris.koger 2013-11-27 00:25:52 UTC
Created attachment 829548 [details]
File: open_fds

Comment 9 chris.koger 2013-11-27 00:25:55 UTC
Created attachment 829549 [details]
File: proc_pid_status

Comment 10 chris.koger 2013-11-27 00:25:58 UTC
Created attachment 829550 [details]
File: var_log_messages

Comment 11 Jaromír Cápík 2014-02-25 15:40:38 UTC
Hello Chris.

Thanks for reporting. This issue has been resolved in scope of Bug 904256.
I'm closing this as a duplicate.

Regards,
Jaromir.

*** This bug has been marked as a duplicate of bug 904256 ***


Note You need to log in before you can comment on or make changes to this bug.