This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 103525 - Evolution does not display attachment when sending message
Evolution does not display attachment when sending message
Status: CLOSED DUPLICATE of bug 102553
Product: Red Hat Linux Beta
Classification: Retired
Component: evolution (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-01 16:50 EDT by Kyle R Maxwell
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kyle R Maxwell 2003-09-01 16:50:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030729
Mozilla Firebird/0.6.1

Description of problem:
When sending a message and attaching a file, the attachment is not displayed.
The attachment pane appears in the lower portion of the message window, but it
is empty. The user might then believe that his attachment didn't succeed in
being added. The attachment actually is added, though, and will be sent properly
even though it doesn't appear here.

Version-Release number of selected component (if applicable):
evolution-1.4.4-4

How reproducible:
Always

Steps to Reproduce:
1. Start to create a message.
2. Attach a file.
3. Look in the lower portion of the window; the pane is empty.
    

Additional info:
Comment 1 Kyle R Maxwell 2003-09-01 17:08:01 EDT
Never mind, found a previous report.

*** This bug has been marked as a duplicate of 102553 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.