Bug 103528 - GNOME crashed ( forever)
Summary: GNOME crashed ( forever)
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: GConf   
(Show other bugs)
Version: 9
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 103529 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-01 22:54 UTC by Srikanth
Modified: 2015-01-08 00:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-20 13:07:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Srikanth 2003-09-01 22:54:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
GNOME crashed totally, I can't open GNOME.
I am not running NFS

.xsession-errors reads 

Failed to contact configuration server; some possible causes are that you need
to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a
system crash. See http://www.gnome.org/projects/gconf/ for information. (Details
-  1: IOR file '/root/.gconfd/lock/ior' not opened successfully, no gconfd
located: No such file or directory 2: IOR file '/root/.gconfd/lock/ior' not
opened successfully, no gconfd located: No such file or directory)
Failed to contact configuration server; some possible causes are that you need
to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a
system crash. See http://www.gnome.org/projects/gconf/ for information. (Details
-  1: IOR file '/root/.gconfd/lock/ior' not opened successfully, no gconfd
located: No such file or directory 2: IOR file '/root/.gconfd/lock/ior' not
opened successfully, no gconfd located: No such file or directory)
Failed to contact configuration server; some possible causes are that you need
to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a
system crash. See http://www.gnome.org/projects/gconf/ for information. (Details
-  1: IOR file '/root/.gconfd/lock/ior' not opened successfully, no gconfd
located: No such file or directory 2: IOR file '/root/.gconfd/lock/ior' not
opened successfully, no gconfd located: No such file or directory)
Failed to contact configuration server; some possible causes are that you need
to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a
system crash. See http://www.gnome.org/projects/gconf/ for information. (Details
-  1: IOR file '/root/.gconfd/lock/ior' not opened successfully, no gconfd
located: No such file or directory 2: IOR file '/root/.gconfd/lock/ior' not
opened successfully, no gconfd located: No such file or directory)
Failed to contact configuration server; some possible causes are that you need
to enable TCP/IP networking for ORBit, or you have stale NFS locks due to a
system crash. See http://www.gnome.org/projects/gconf/ for information. (Details
-  1: IOR file '/root/.gconfd/lock/ior' not opened successfully, no gconfd
located: No such file or directory 2: IOR file '/root/.gconfd/lock/ior' not
opened successfully, no gconfd located: No such file or directory)


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. GNOME is not working any more
2.
3.
    

Additional info:

Comment 1 Havoc Pennington 2003-10-04 05:40:41 UTC
Can you give us any gconf-related messages from /var/log/messages?

Also try gconf-sanity-check-2 and give any messages that prints?

Also "strace -o /tmp/output -f gconfd-2" and attach /tmp/output to this bug?


Comment 2 Leonard den Ottolander 2004-04-29 12:54:08 UTC
*** Bug 103529 has been marked as a duplicate of this bug. ***

Comment 3 Leonard den Ottolander 2004-04-29 12:54:48 UTC
From Havoc Pennington (hp@redhat.com)  on 2003-10-08 16:12 -------

Did you install any third-party packages?

Can you "Create a New Attachment" to this bug with /tmp/output from 
"strace -o /tmp/output -f gconftool-2 -g
/apps/metacity/general/focus_mode"

How about:
"strace -o /tmp/output -f gconfd-2"

and 
"strace -o /tmp/output -f gconf-sanity-check-2"

Please reopen the bug if adding more information. Thanks!


Comment 4 Mark McLoughlin 2004-12-20 13:07:51 UTC
No response, closing


Note You need to log in before you can comment on or make changes to this bug.