Bug 10355 - Cant do anything
Summary: Cant do anything
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: setuptool   
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-26 16:26 UTC by Trond Eivind Glomsrød
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 12:51:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Trond Eivind Glomsrød 2000-03-26 16:26:41 UTC
Actually, this is against 6.2 final (not an option in bugzilla yet).

When started in a VC, I can't choose any of the options or do anything.
6.2, fresh install.

Comment 1 Trond Eivind Glomsrød 2000-03-26 17:16:59 UTC
Weird.  I recompiled with "-g", and the problem disappeared. I then reinstalled
the old rpm, and the problem didn't occur. I did reproduce it a couple of times
before I reported it, though.

Comment 2 Nalin Dahyabhai 2000-03-27 12:38:59 UTC
Can you be more specific about not being able to do anything?  Did the text-mode
menu not show up?  Were there no items listed in the menu?  Was it unable to run
any of the listed items?  If the problem was with specific menu entries, were
you able to run the related programs without going through the "setup" program?

Comment 3 Trond Eivind Glomsrød 2000-03-27 12:51:59 UTC
As is "couldn't do anything" - the menu showed up, but I couldn't move around
the menu or select anything from it. And I can't reproduce it now, while it
happened the four or five times in a row I tested it before reported it. Then I
was going to debug it, recompiled it with debugging info and installed it. I
haven't seen the problem since (including after installing the old RPM), so I
think I'll close it with "WORKSFORME".


Note You need to log in before you can comment on or make changes to this bug.