Bug 103629 - Anaconda + ks.cfg failure to install from ftp or http server
Anaconda + ks.cfg failure to install from ftp or http server
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-03 07:11 EDT by Dylan Swift
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-03 12:55:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump file (52.83 KB, text/plain)
2003-09-03 07:12 EDT, Dylan Swift
no flags Details
Kickstart config file (1.45 KB, text/plain)
2003-09-03 07:13 EDT, Dylan Swift
no flags Details
FTP download log (1.34 KB, text/plain)
2003-09-03 07:15 EDT, Dylan Swift
no flags Details

  None (edit)
Description Dylan Swift 2003-09-03 07:11:02 EDT
Description of problem:
Trying to install Linux to Dell Poweredge 1650 using kickstart and an FTP server 
(have tried an HTTP server also, get same result)

Version-Release number of selected component (if applicable):


How reproducible:
every time

Steps to Reproduce:
1. set up ftp server with RedHat directories copied under 
ftp://<server>/<dir>/disc1 & 
ftp://<server>/<dir>/disc2. 
Also copy ftp://<server>/<dir>/disc1/RedHat to ftp://<server>/<dir>/RedHat 
(otherwise install halts after download of netstg1.img)

2. using bootnet.img and drvnet.img on floppy with ks.cfg installed on bootnet 
floppy.

3. start installation, at boot prompt type 'linux ks=floppy dd'

Actual results:

Crash - see attached files

Expected results:

package installation

Additional info:
Comment 1 Dylan Swift 2003-09-03 07:12:32 EDT
Created attachment 94166 [details]
anaconda dump file
Comment 2 Dylan Swift 2003-09-03 07:13:08 EDT
Created attachment 94167 [details]
Kickstart config file
Comment 3 Dylan Swift 2003-09-03 07:15:18 EDT
Created attachment 94168 [details]
FTP download log
Comment 4 Michael Fulbright 2003-09-03 12:55:55 EDT
There is no 'Editors' group in 2.1AS.  You need to add a list of the packages
containing the editors you would like to install.

The groups are defined in the 'comps' file in the RedHat/base directory
underneath the top of the install tree.

Note You need to log in before you can comment on or make changes to this bug.