Bug 103686 - lots of javadoc warnings due to recent changes to Search
lots of javadoc warnings due to recent changes to Search
Status: CLOSED RAWHIDE
Product: Red Hat Web Application Framework
Classification: Retired
Component: other (Show other bugs)
nightly
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Berrange
Jon Orris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-03 17:18 EDT by Vadim Nasardinov
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-04 05:57:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vadim Nasardinov 2003-09-03 17:18:55 EDT
The number of javadoc warnings has gone beyond the reasonable
threshold again.

  [javadoc] javadoc: warning - Tag @link: Class or Package not found:
SearchResultsList
  [javadoc] javadoc: warning - Tag @link: Class or Package not found:
SearchResultsList
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsRawContent(): Tag @see: missing #:
"allowsTextContent()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsRawContent(): Tag @see: missing #:
"allowsXMLContent()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsTextContent(): Tag @see: missing #:
"allowsRawContent()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsTextContent(): Tag @see: missing #:
"allowsXMLContent()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsXMLContent(): Tag @see: missing #:
"allowsTextContent()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.allowsXMLContent(): Tag @see: missing #:
"allowsRawContent()"
  [javadoc] javadoc: warning - com.arsdigita.search.SearchConfig.getIndexer():
Tag @see: missing #: "isIntermediaEnabled()"
  [javadoc] javadoc: warning - com.arsdigita.search.SearchConfig.getIndexer():
Tag @see: missing #: "isLuceneEnabled()"
  [javadoc] javadoc: warning - com.arsdigita.web.URL.getParameterMap(): Tag
@see: can't find getParameterMap() in javax.servlet.http.HttpServletRequest
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.isIntermediaEnabled(): Tag @see: missing #:
"getIndexer()"
  [javadoc] javadoc: warning -
com.arsdigita.search.SearchConfig.isLuceneEnabled(): Tag @see: missing #:
"getIndexer()"
  [javadoc] javadoc: warning - Tag @link: Class or Package not found:
SearchResultsList
Comment 1 Daniel Berrange 2003-09-04 05:57:29 EDT
Resolved in p4 35656.

Note You need to log in before you can comment on or make changes to this bug.