Bug 103714 - rpm -i --repackage prints lots of (debugging?) junk
rpm -i --repackage prints lots of (debugging?) junk
Status: CLOSED DUPLICATE of bug 103876
Product: Red Hat Linux Beta
Classification: Retired
Component: up2date (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-04 01:55 EDT by Alexandre Oliva
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2003-09-04 01:55:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
After enabling the repackage-for-rollback feature in up2date, I noticed up2date
-u <package> started printing a lot of junk while installing packages (long
after repackaging old packages), that it didn't before I enabled this feature. 
These messages should probably be removed at some point.

Version-Release number of selected component (if applicable):
rpm-4.2.1-0.30

How reproducible:
Always

Steps to Reproduce:
1.Enable repackaging of RPMs for rollback in up2date
2.up2date -u some-package

Actual Results:  Ugly, nonsensical messages (hex numbers?) printed while
installing the package

Expected Results:  Clean output from up2date

Additional info:
Comment 1 Jeff Johnson 2003-09-05 09:08:50 EDT
up2date for diagnosis ...
Comment 2 Adrian Likins 2003-09-09 15:30:19 EDT

*** This bug has been marked as a duplicate of 103876 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:58:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.