Bug 103739 - prelink error verifying libole2-0.2.4-7
Summary: prelink error verifying libole2-0.2.4-7
Status: CLOSED DUPLICATE of bug 112713
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: libole2 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-04 14:25 UTC by Jonathan Kamens
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-05 11:08:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jonathan Kamens 2003-09-04 14:25:06 UTC
I don't know whether this is a bug in the libole2 RPM, a bug in prelink, or a 
bug in rpm:

jik:~!504$ sudo /etc/cron.daily/prelink 
jik:~!505$ sudo rpm --verify libole2
prelink: /usr/lib/libgnomeole2.so.0.0.0: at least one of file's dependencies 
has changed since prelinking
S.?.....   /usr/lib/libgnomeole2.so.0.0.0

Those warnings should go away if prelink has been run.

Comment 1 Caolan McNamara 2004-05-03 20:23:03 UTC
Its rpm/prelink rather than libole2. Anyway I think libole2 will be
going away soon, I don't think any new programs use it, libgsf has
almost replaced it, if it already hasn't.

*** This bug has been marked as a duplicate of 112713 ***


Note You need to log in before you can comment on or make changes to this bug.