Bug 103750 - Gnome stock ticker applet not viewable on vertical panel
Gnome stock ticker applet not viewable on vertical panel
Status: CLOSED CANTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-applets (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-04 12:12 EDT by Steve Bergman
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 15:40:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Bergman 2003-09-04 12:12:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
In the current rawhide, the stock ticker works as expected on a horizontal edge
panel.  But on a vertical one, it is just a thin horizontal line.  Worked in
RH9.  I imagine the problem was probably introduced with Gnome 2.4.  I guess it
needs a default vertical length or a setting for vertical length in preferences.

Change panel properties to "top" and it is visible again.

Version-Release number of selected component (if applicable):
gnome-applets-2.3.7-1

How reproducible:
Always

Steps to Reproduce:
1.Add stock ticker to "left" panel
2.Set "Disable scroll buttons" in preferences.

    

Actual Results:  Thin horizontal line.

Expected Results:  Scrolling display of stock prices.

Additional info:
Comment 1 Mark McLoughlin 2004-07-19 08:55:35 EDT
Do you still see this problem in Fedora Core 2?
Comment 2 Steve Bergman 2004-11-29 12:35:03 EST
This is now working (FC3) and this bug can be closed.
Comment 3 Bill Nottingham 2006-08-07 22:00:42 EDT
'Red Hat Raw Hide' refers to the development tree for Red Hat Linux.
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues were not resolved in a more
timely manner. However, we do want to make sure that important 
don't slip through the cracks. If these issues are still present
in a current release, such as Fedora Core 5, please move these
bugs to that product and version. Note that any remaining Red Hat
Raw Hide bugs will be closed as 'CANTFIX' on September 30, 2006.
Thanks again for your help.
Comment 4 Bill Nottingham 2006-10-18 15:40:36 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.