Bug 103795 - Cannot upgrade from xterm-179-3.EL to xterm-179-4
Cannot upgrade from xterm-179-3.EL to xterm-179-4
Status: CLOSED DUPLICATE of bug 103285
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xterm (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-04 20:58 EDT by Marco Shaw
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Shaw 2003-09-04 20:58:44 EDT
Description of problem:  Cannot upgrade from xterm-179-3.EL to xterm-179-4.

Version-Release number of selected component (if applicable):
xterm-179-4

How reproducible:
Attempt upgrade from xterm-179-3.EL to xterm-179-4

Steps to Reproduce:
1. Have xterm-179-3.EL installed (default from beta2 ISOs)
2. Run up2date or other.  Update fails miserably at last package and exits
(error not captured, sorry).
3. Manually try to rpm -Uvh the new xterm-179-4 package.
    
Actual results:
[root@localhost up2date]# rpm -q xterm
xterm-179-3.EL
[root@localhost up2date]# rpm -Uvh xterm-179-4.i386.rpm
warning: xterm-179-4.i386.rpm: V3 DSA signature: NOKEY, key ID 897da07a
Preparing...                ########################################### [100%]
   1:xterm                  ########################################### [100%]
error: unpacking of archive failed on file /usr/X11R6/bin/xterm: cpio: rename
failed - Is a directory

Expected results:
Upgrade should succeed.

Additional info:
Comment 1 Mike A. Harris 2003-09-04 21:09:08 EDT

*** This bug has been marked as a duplicate of 103285 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.