Bug 103812 - Typo in CVS comps-po
Typo in CVS comps-po
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: comps (Show other bugs)
beta1
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-05 06:25 EDT by Miloslav Trmac
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-05 12:59:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmac 2003-09-05 06:25:27 EDT
[This bug really belongs to Rawhide product, but the "comps" component
is not available there].

Current CVS comps-po (comps-po/comps.pot version 1.8 at elvis):
#: comps-taroon.xml.in.h:109
msgid "Thie package group contains packages useful for use with MySQL."

s/Thie/This/.
Also, "useful for use" sounds a bit repetititive.
Comment 1 Jeremy Katz 2003-09-05 12:59:56 EDT
Fixed

Note You need to log in before you can comment on or make changes to this bug.