Bug 103839 - Installer wont continue after selecting keyboard layout
Summary: Installer wont continue after selecting keyboard layout
Status: CLOSED DUPLICATE of bug 87431
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-05 14:57 UTC by Sverre Olsen
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The dump of the bug (38.79 KB, text/plain)
2003-09-05 14:58 UTC, Sverre Olsen
no flags Details
The dump of the bug (38.79 KB, text/plain)
2003-09-05 14:58 UTC, Sverre Olsen
no flags Details
The dump of the bug (38.79 KB, text/plain)
2003-09-05 14:59 UTC, Sverre Olsen
no flags Details

Description Sverre Olsen 2003-09-05 14:57:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows NT 5.0; U) Opera 7.11  [nb]

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot with install cd1.
2. Start to install
3. Select menu language: Norwegian
4. Select keyboard layout: Norwegian latin 1 OR Rumanian OR Norwegian
    

Actual Results:  A commando box pops up with a traceback and three choices: 
Debug, save to floppy and ok.

Additional info:

Comment 1 Sverre Olsen 2003-09-05 14:58:40 UTC
Created attachment 94233 [details]
The dump of the bug

Comment 2 Sverre Olsen 2003-09-05 14:58:46 UTC
Created attachment 94234 [details]
The dump of the bug

Comment 3 Sverre Olsen 2003-09-05 14:59:03 UTC
Created attachment 94235 [details]
The dump of the bug

Comment 4 Michael Fulbright 2003-09-05 16:11:48 UTC

*** This bug has been marked as a duplicate of 87431 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:58:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.