Bug 103859 - LTC4248-RHEL3: up2date on IA64 requires maunal intervention before re-boot
Summary: LTC4248-RHEL3: up2date on IA64 requires maunal intervention before re-boot
Status: CLOSED DUPLICATE of bug 103261
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mkinitrd
Version: 3.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-05 20:11 UTC by IBM Bug Proxy
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2006-02-21 18:58:28 UTC


Attachments (Terms of Use)

Description IBM Bug Proxy 2003-09-05 20:11:10 UTC
The following has be reported by IBM LTC:  
RHEL3:  up2date on IA64 requires maunal intervention before re-boot
Hardware Environment:
IA64 
Software Environment:
RHEL 3 installed with Beta 2

Steps to Reproduce:
1. run up2date and update the kernel 

Actual Results:
The kernel updates and /etc/elilo.conf is incorrectly updated
It shows the following additions:
image=vmlinuz-2.4.21-1.1931.2.421.ent
        label=Red Hat Enterprise Linux (2.4.21-1.1931.2.421.ent)
        initrd=initrd-2.4.21-1.1931.2.421.ent.img
        read-only
        append="root=LABEL=/"

Expected Results:
The label should have quotes around it otherwise the ELILO loader doesn't 
understand and complains about unknown option Hat

Additional Information:
Edit the /etc/elilo.conf and add quotes around the full label so that ELILO 
knows that the label is the whole line.

Comment 1 Jeremy Katz 2003-09-05 22:02:27 UTC

*** This bug has been marked as a duplicate of 103261 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:28 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.