Bug 103892 - Syntax error in pci.ids
Syntax error in pci.ids
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: hwdata (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 104176 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-06 12:56 EDT by Alan Cox
Modified: 2014-03-16 22:38 EDT (History)
2 users (show)

See Also:
Fixed In Version: 0.96-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-07 22:03:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2003-09-06 12:56:22 EDT
Description of problem:

lspci reports line 144 of pci.ids is a syntax error, which is correct as it
lacks a name for the generic device. Not sure which should be changed.
Comment 1 Bill Nottingham 2003-09-07 22:03:18 EDT
*sigh* Broken dell patch.

Fixed in 0.96, checks put in the Makefile to prevent this in the future. :)
Comment 2 Bill Nottingham 2003-09-10 15:21:37 EDT
*** Bug 104176 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.