Bug 103919 - Keyboard Layout Switcher applet icon too big
Keyboard Layout Switcher applet icon too big
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-07 10:43 EDT by Santiago Erquicia
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-19 08:56:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Santiago Erquicia 2003-09-07 10:43:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/0.9.3

Description of problem:
The keyboard switcher applet icon is too big for the panel.  It doesn't matter
the panel size, because if you change it, it scales the applet icon.

The Gnome Default Keyboard icon just doesn't fit in the panel or at least is too
big compared to the other icons.

Version-Release number of selected component (if applicable):
Keyboard Layout Switcher 2.3.7

How reproducible:
Always

Steps to Reproduce:
1.  Add the keyboard switcher to the panel
2.  
3.
    

Actual Results:  The icon is much more bigger than the other applet icons and
doesn't fit in the panel

Expected Results:  The icon is equal in size to the other icons and it fits in
the panel

Additional info:

If you want I can send you an screeshot so it is easier to see it
Comment 1 Havoc Pennington 2003-09-07 13:50:04 EDT
This needs to be filed on gnome.org as well.
Comment 2 Santiago Erquicia 2003-09-07 14:31:45 EDT
It is the bug http://bugzilla.gnome.org/show_bug.cgi?id=121692
Comment 3 Santiago Erquicia 2004-04-05 00:58:21 EDT
It looks like in gnome 2.6 there is no longer the possibility to see
the flag.

Should this bug be closed?
Comment 4 Mark McLoughlin 2004-07-19 08:56:54 EDT
Thanks, closing.

Note You need to log in before you can comment on or make changes to this bug.