Bug 103934 - evolution crashes on startup
Summary: evolution crashes on startup
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: evolution   
(Show other bugs)
Version: 3.0
Hardware: ia64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
: 105610 (view as bug list)
Depends On:
Blocks: 97942
TreeView+ depends on / blocked
 
Reported: 2003-09-08 00:33 UTC by jahshaka
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version: 1.4.4-5.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-28 02:02:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jahshaka 2003-09-08 00:33:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ia64; en-US; rv:1.4) Gecko/20030902

Description of problem:
Evolution crashes on startup, both from the icon in the luncher and from the shell.

I get the following error
warning: failed to load external entity "/root/evolution/shortcuts.xml"


Version-Release number of selected component (if applicable):
evolution-1.4.4-4.1

How reproducible:
Always

Steps to Reproduce:
1. launch evolution
2. crash
3.
    

Expected Results:  it should have launched

Additional info:

Comment 3 Jeremy Katz 2003-09-16 21:27:51 UTC
Building fixed package now (will be 1.4.4-5.1)

Comment 4 Jeremy Katz 2003-09-25 22:02:40 UTC
*** Bug 105610 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2004-01-28 02:02:59 UTC
Please reopen if this persists.


Note You need to log in before you can comment on or make changes to this bug.