Bug 103965 - strange behaviour drawer in gnome-panel
strange behaviour drawer in gnome-panel
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-08 10:38 EDT by H.Breimer
Modified: 2014-01-19 14:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 12:38:46 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description H.Breimer 2003-09-08 10:38:32 EDT
Description of problem:
Before Severn, a drawer in the panel would sit tight untill opened manually.
Since Severn ( and rawhide updates to 2.3.90-1 ) the drawer opens when the
desktop is started.

Version-Release number of selected component (if applicable):


How reproducible:
allways

Steps to Reproduce:
1.make drawer in panel, fill it
2.logout from X (I use runlevel 3)
3.startx
    
Actual results:


Expected results:


Additional info:
Comment 1 Alexander Larsson 2003-10-06 10:53:21 EDT
Seems to work for me in test2 (gnome-panel 2.4.0-1). If you update, is this
behaviour still there?
Comment 2 Leonard den Ottolander 2004-02-23 05:46:07 EST
Similar to bug 109939. Not sure if it is exactly the same but it could
well be.
Comment 3 Leonard den Ottolander 2004-02-26 09:05:42 EST
This indeed is a DUPLICATE of bug 109939.
Comment 4 Mark McLoughlin 2004-02-27 12:38:46 EST
No, this is a different issue (drawers opening on login) that was
fixed by FC1.

Note You need to log in before you can comment on or make changes to this bug.