Bug 104013 - [PATCH] redhat-config-users.desktop does not seem to be automatically updated
Summary: [PATCH] redhat-config-users.desktop does not seem to be automatically updated
Status: CLOSED DUPLICATE of bug 104015
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-users   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 103999
TreeView+ depends on / blocked
 
Reported: 2003-09-09 00:16 UTC by Miloslav Trmac
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to use intltool (9.58 KB, patch)
2003-09-11 00:53 UTC, Miloslav Trmac
no flags Details | Diff

Description Miloslav Trmac 2003-09-09 00:16:58 UTC
Description of problem:
There does not seem to be any mechanism for automatically
updating/adding translations to the .desktop file.

Version-Release number of selected component (if applicable):
redhat-config-users-1.1.16-1

Comment 1 Miloslav Trmac 2003-09-11 00:53:58 UTC
Created attachment 94400 [details]
Patch to use intltool

Attached patch changes the build process to using intltool for message
extraction (including the .desktop.in file and the .glade file) and
automatically building the .desktop file using translations in the .po files.
The intltool package should be added as a build requirement.

Comment 2 Brent Fox 2003-09-15 19:51:47 UTC
Resolving as a dupe of bug #104015.  I agree with Tammy's comment on 9/15/03 in
bug #104015. 

*** This bug has been marked as a duplicate of 104015 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:58:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.