Bug 10403 - text install does not remember root password
text install does not remember root password
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-28 21:59 EST by jonathan.gans
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 08:49:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jonathan.gans 2000-03-28 21:59:49 EST
Three times I installed Red Hat to my Thinkpad and used the text method.
It accepted my root password, but when i tried to log in as root it gave me
invalid password. I installed three times, and no luck. The first time i
did it with the graphical method, it worked fine.
 jon
Comment 1 Michael Fulbright 2000-03-30 12:19:59 EST
Can you give a verbose description of how to reproduce the problem in text mode?
Comment 2 Jay Turner 2000-04-24 08:49:59 EDT
Closing bug due to lack of activity.

Note You need to log in before you can comment on or make changes to this bug.