Bug 10403 - text install does not remember root password
Summary: text install does not remember root password
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-29 02:59 UTC by jonathan.gans
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-24 12:49:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jonathan.gans 2000-03-29 02:59:49 UTC
Three times I installed Red Hat to my Thinkpad and used the text method.
It accepted my root password, but when i tried to log in as root it gave me
invalid password. I installed three times, and no luck. The first time i
did it with the graphical method, it worked fine.
 jon

Comment 1 Michael Fulbright 2000-03-30 17:19:59 UTC
Can you give a verbose description of how to reproduce the problem in text mode?

Comment 2 Jay Turner 2000-04-24 12:49:59 UTC
Closing bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.