Bug 104040 - Need for libXm.so.2
Need for libXm.so.2
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openmotif21 (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-09 08:50 EDT by Olle Liljenzin
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-09 10:09:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Olle Liljenzin 2003-09-09 08:50:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
The application program will not load since it was linked with libXm.so.2, 
which currently is not avaible for taroon-beta2.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Build a program that links with libXm.so.2 on RH8.0 or earlier
2.
3.
    

Actual Results:  The program can not run on taroon-beta

Additional info:

No other libraries we depend on are missing, and it appears to *work* if the 
file libXm.so.2 is copied from RH8.0, although we would prefer to have this 
library installed the normal way.
Comment 1 Bill Nottingham 2003-09-09 10:09:37 EDT
openmotif is added in future builds.

Note You need to log in before you can comment on or make changes to this bug.