Bug 10405 - update improperly updates silo.conf
Summary: update improperly updates silo.conf
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: sparc
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-29 03:16 UTC by hgoldberg
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-30 17:18:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description hgoldberg 2000-03-29 03:16:09 UTC
Sparcstation 2 w/ 32Meg, 404Meg HD
Upgrading from 6.2b to 6.2
Install did not properly update the link name /boot/vmlinuz-2.2.15-2.5.0 to
/boot/vmlinuz-2.2.14-5.-0, causing failure to boot

Comment 1 Michael Fulbright 2000-03-30 17:18:59 UTC
Because of the nature of beta releases we cannot guarantee upgrades will
work from beta product to the final release.


Note You need to log in before you can comment on or make changes to this bug.