Bug 10410 - Upgrade fails when files are on same partition as one listed in /etc/fstab
Upgrade fails when files are on same partition as one listed in /etc/fstab
Status: CLOSED DUPLICATE of bug 10401
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-03-29 08:07 EST by Phillip Jones
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-29 09:52:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phillip Jones 2000-03-29 08:07:06 EST
When upgrading from 6.1 to 6.2, if you are installing from the local HDD
and the files are located on a partition that is listed in /etc/fstab, the
install fails.

For example:

I have my install tree on /dev/sdb1. When you tell the installer where the
install tree is, it mounts this partition so that it can get to the files.

BUT when the installer looks for packages to upgrade it mounts all
of the partitions in /etc/fstab - Because /dev/sdb1 is my fstab (it's
mounted on /proj), the installer trys to mount the partition again in a
different place. Obviously this fails, as it's already mounted.
Comment 1 Phillip Jones 2000-03-29 09:52:59 EST
*** This bug has been marked as a duplicate of 10401 ***

Note You need to log in before you can comment on or make changes to this bug.