Bug 104121 - up2date gives "Unresolveable chain of dependencies"
up2date gives "Unresolveable chain of dependencies"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-10 04:04 EDT by Bernd Bartmann
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-15 13:02:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
up2date screenshot with error message (33.69 KB, image/png)
2003-09-10 04:04 EDT, Bernd Bartmann
no flags Details

  None (edit)
Description Bernd Bartmann 2003-09-10 04:04:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Trying install all new updates that are available today from the Taroon up2date
channel I get an error message. Please have a look at the attached screen shot.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run up2date
2.
3.
    

Additional info:
Comment 1 Bernd Bartmann 2003-09-10 04:04:55 EDT
Created attachment 94366 [details]
up2date screenshot with error message
Comment 2 Adrian Likins 2003-09-15 13:02:01 EDT
rel eng deprecated most of those packages during the beta process,
so the fix is to remove them, since they breaks deps now. 

see http://www.redhat.com/archives/taroon-beta-list/2003-September/msg00148.html


Note You need to log in before you can comment on or make changes to this bug.