Bug 104126 - ACL e Quota su RH 8.0
ACL e Quota su RH 8.0
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: acl (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-10 05:12 EDT by Alessandro
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-10 16:03:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alessandro 2003-09-10 05:12:04 EDT
Description of problem:
Ho ricompilato il Kernel 2.4.20 non di red hat e patchato per il
supporto acl, quando monto un file system ext3 con oltre all'opzione acl
anche quella usrquota questo non si monta con supporto quota e da un
errore che dice che non trova il file aquota.user, e invece il file l'ho
creato. Forse c'è un'incompatibilità di red hat con kernel non
proprietari e il supporto acl?
Qualcuno può darmi una mano.
Grazie.
Version-Release number of selected component (if applicable):
Kernel 2.4.20 quota-3.06-5
kernel patch: ea+acl+nfsacl-2.4.20-0.8.59.diff.gz

How reproducible:
yes

Steps to Reproduce:
1.ricompile kernel 2.4.20 patch kernel enable acl and quota on ext3 file system
2.edit /etc/fstab add option usrquota,acl on file system created
3.reboot and view error on mount file system
    
Actual results:


Expected results:


Additional info:
Comment 1 Michael K. Johnson 2003-09-10 16:03:10 EDT
This is not a bug in Red Hat Linux.  You might consider filing a bug
report, in english, with the upstream sources you are using for your
patches.

Note You need to log in before you can comment on or make changes to this bug.