Bug 104142 - ia64 machine panics when doing continuous IO on the ATAboy2s
ia64 machine panics when doing continuous IO on the ATAboy2s
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
2.1
ia64 Linux
high Severity high
: ---
: ---
Assigned To: Larry Woodman
Brian Brock
http://folk.uio.no/meh/ia64-scsi-pani...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-10 10:21 EDT by Morten Hanshaugen
Modified: 2007-11-30 17:06 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 21:42:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Morten Hanshaugen 2003-09-10 10:21:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

Description of problem:
The HP rx2600/rx5670 panics when doing continuous IO on the ATAboy2s. I have a
panic screen-dump and an attempt at running ksymoops on it.

The simplest way to provoke the panic, is simply to try creating a 800GB
partition using the GNU parted partition program (as is recommended on ia64).


Version-Release number of selected component (if applicable):
linux-2.4.18-e.12smp -> linux-2.4.18-e.37smp

How reproducible:
Always

Steps to Reproduce:
scenario 1:
1.parted /dev/sdb
2.mklabel gpt
3.mkpartfs primary ext2 282101 1132100

scenario 2:
1. iozone -r 64 -s 10g


Actual Results:  scenario 1: The machine panics after appr. 5 minutes.
scenario 2: The machine hangs after appr. 10 minutes.

Expected Results:  scenario 1: The partition should have been created.
scenario 2: iozone should have printed the rest of the performance results and
exited normaly


Additional info:

I get the following messages when creating partitions in a GPT partition table:


Alternate GPT is invalid, using primary GPT.
Error: Invalid argument during read on /dev/sdb

These messages does not appear if I use a different label type (f.i:
"bsd","loop", "mac", "msdos", "pc98" or "sun")
Comment 2 Larry Woodman 2005-09-28 21:42:30 EDT
I dont think we have the hardware to test this.  I'm closing this bug just
because its so old, please reopen it if its still a problem.

Larry Woodman

Note You need to log in before you can comment on or make changes to this bug.