Bug 104176 - parse error by lspci in pci.ids file.
Summary: parse error by lspci in pci.ids file.
Status: CLOSED DUPLICATE of bug 103892
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: hwdata (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-10 19:20 UTC by Greg Kroah-Hartman
Modified: 2014-03-17 02:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Greg Kroah-Hartman 2003-09-10 19:20:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Epiphany/1.0

Description of problem:
When running lspci the following error is produced:
$ lspci
lspci: /usr/share/hwdata/pci.ids, line 144: parse error

If the ids are not looked up (like by using lspci -t) the error does not happen.

Version-Release number of selected component (if applicable):
hwdata-0.95-1.1

How reproducible:
Always

Steps to Reproduce:
1. lspci
2. look at error
3. wonder how hwdata and lspci could have gotten out of sync...

:)
    

Actual Results:  $ lspci
lspci: /usr/share/hwdata/pci.ids, line 144: parse error


Expected Results:  $ lspci
<some nice pci info here>

Additional info:

Comment 1 Bill Nottingham 2003-09-10 19:21:35 UTC

*** This bug has been marked as a duplicate of 103892 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:58:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.