Bug 104191 - XFree86 exits when running java demo on ia64/Radeon
Summary: XFree86 exits when running java demo on ia64/Radeon
Status: CLOSED DUPLICATE of bug 103610
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86   
(Show other bugs)
Version: 3.0
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On: 103610
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-11 01:20 UTC by Calvin Austin
Modified: 2007-11-30 22:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
XFree log in normal use (44.50 KB, text/plain)
2003-09-11 01:21 UTC, Calvin Austin
no flags Details

Description Calvin Austin 2003-09-11 01:20:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.1) Gecko/20020827

Description of problem:


Version-Release number of selected component (if applicable):
XFree86-4.3.0-16.EL

How reproducible:
Always

Steps to Reproduce:
1.Get j2se SDK 1.4.2 from java.sun.com
2.set PATH to /usr/java/j2sdk1.4.2/bin:$PATH
3. cd /usr/java/j2sdk1.4.2/demo/jfc/Notepad
4. java -jar Notepad.jar
    

Actual Results:  User is logged out as X server crashes

Expected Results:  Should popup a little text editor

Additional info:

We are trying beta2 next, but thought we should log this on the way

80:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV100 QY [Radeon
7000/VE]


Sep  8 15:04:19 urt-it-1 kernel: X(7952): unaligned access to
0x60000fffffff8ca8, ip=0x20000000001a9010
Sep  8 15:04:19 urt-it-1 gconfd (root-8039): Received signal 15, shutting down
cleanly
Sep  8 15:04:19 urt-it-1 gdm(pam_unix)[7951]: session closed for user root
Sep  8 15:04:19 urt-it-1 gconfd (root-8039): Exiting
Sep  8 15:04:19 urt-it-1 gdm[7951]: gdm_slave_xioerror_handler: Fatal X error -
Restarting :0

Failing XFree log was lost but had Fatal Error 7. Regular Xfree log will be attached

Comment 1 Calvin Austin 2003-09-11 01:21:26 UTC
Created attachment 94405 [details]
XFree log in normal use

Comment 2 Mike A. Harris 2003-09-11 07:50:28 UTC
We are aware of this issue, and have been troubleshooting it for a few
days already.  We hope to have a temporary if not permanent fix available
soon.

More details of the problem are available in XFree86 bugzilla:

    http://bugs.xfree86.org/show_bug.cgi?id=685

Comment 3 John Dennis 2003-09-11 18:29:13 UTC

*** This bug has been marked as a duplicate of 103610 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.