This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 10422 - Kickstart does not set root password correctly using shadow
Summary: Kickstart does not set root password correctly using shadow
Status: CLOSED DUPLICATE of bug 10377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-29 21:44 UTC by ciamac moallemi
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-30 18:16:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ciamac moallemi 2000-03-29 21:44:54 UTC
My ks.cfg file contains:
auth --useshadow --enablemd5
rootpw --iscrypted xxxxx
Kickstart sets the password in /etc/passwd, not /etc/shadow, resulting
in a system with no root password set.

Comment 1 Michael Fulbright 2000-03-30 17:12:59 UTC
*** Bug 10437 has been marked as a duplicate of this bug. ***

Comment 2 Michael Fulbright 2000-03-30 18:16:59 UTC
*** This bug has been marked as a duplicate of 10377 ***


Note You need to log in before you can comment on or make changes to this bug.