Bug 104224 - Two small fixes for 2.0.46
Summary: Two small fixes for 2.0.46
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: httpd   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-11 14:07 UTC by Peter Bowen
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-11 15:49:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Two small fixes (1.80 KB, patch)
2003-09-11 14:08 UTC, Peter Bowen
no flags Details | Diff

Description Peter Bowen 2003-09-11 14:07:35 UTC
Apache HTTPD 2.0.47 contains two small fixes that should be backported to
2.0.46-ent.

Comment 1 Peter Bowen 2003-09-11 14:08:23 UTC
Created attachment 94412 [details]
Two small fixes

These are both in 2.0.47 and would be nice to fix in the RHEL version

Comment 2 Joe Orton 2003-09-11 14:18:08 UTC
The mod_cgid change does not apply since mod_cgid isn't included, but the FLUSH
fix probably is.

Thanks Peter!

Comment 3 Joe Orton 2003-09-11 15:49:51 UTC
Added in 2.0.46-19.ent, thanks for the patch.


Note You need to log in before you can comment on or make changes to this bug.