Bug 104280 - Mozilla doesn't download .rpm files.
Mozilla doesn't download .rpm files.
Status: CLOSED DUPLICATE of bug 104275
Product: Red Hat Linux Beta
Classification: Retired
Component: mozilla (Show other bugs)
beta1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-11 18:49 EDT by Féliciano Matias
Modified: 2007-03-27 00:09 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:58:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Féliciano Matias 2003-09-11 18:49:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
Mozilla doesn't download rpm files via http.

Version-Release number of selected component (if applicable):
mozilla-1.4-12

How reproducible:
Always

Steps to Reproduce:
Just try to download one rpm from http://lisas.de/~nils/redhat/rawhide/RPMS/i386/.
Comment 1 Féliciano Matias 2003-09-12 10:55:19 EDT

*** This bug has been marked as a duplicate of 104275 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:58:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.