Bug 104294 - acroread (5.0.7) gives UTF-8 error
acroread (5.0.7) gives UTF-8 error
Status: CLOSED WONTFIX
Product: Red Hat Linux Beta
Classification: Retired
Component: xpdf (Show other bugs)
beta1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-12 01:57 EDT by Joel
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-09-12 05:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel 2003-09-12 01:57:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703
Galeon/1.3.8

Description of problem:
> acroread
Warning: charset "UTF-8" not supported, using "ISO8859-1".

abort

env LANG=C acroread works

Version-Release number of selected component (if applicable):
5.0.7

How reproducible:
Always

Steps to Reproduce:
1. run acroread
2.
3.
    

Actual Results:  UTF-8 error followed by abort

Expected Results:  program runs

Additional info:
Comment 1 Joel 2003-09-12 02:09:40 EDT
Version 5.08 behaves identically in this regard
Comment 2 Ngo Than 2003-09-12 05:09:22 EDT
acroread is not included in Red Hat Linux Beta. please do report to Adobe

Note You need to log in before you can comment on or make changes to this bug.