Bug 10432 - incompatibility with transfig ?
Summary: incompatibility with transfig ?
Status: CLOSED DUPLICATE of bug 10193
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-30 09:29 UTC by michael.mackey
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-26 15:51:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description michael.mackey 2000-03-30 09:29:35 UTC
Hi,

I upgraded from 6.1 to 6.2 yesterday (from ftp mirror).
xfig as supplied (3.2.3_beta1-2) would not export to other formats- seems
it was sending wrong parameters to fig2dev.

Upgrading to xfig-3.2.3-1, which involves moving to transfig-3.2.3-2 solves
problem.

Michael

Comment 1 Matt Wilson 2000-04-26 15:51:59 UTC
*** This bug has been marked as a duplicate of 10193 ***


Note You need to log in before you can comment on or make changes to this bug.