Bug 104322 - [RFE] Include Freetype 2.1.5
[RFE] Include Freetype 2.1.5
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: freetype (Show other bugs)
beta1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Brock Organ
http://sourceforge.net/project/showfi...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-09-12 10:58 EDT by Dave Habben
Modified: 2007-04-18 12:57 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-24 15:48:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Changes (3.21 KB, text/plain)
2003-09-12 10:59 EDT, Dave Habben
no flags Details
Specfile Patch (847 bytes, patch)
2003-09-12 14:51 EDT, Dave Habben
no flags Details | Diff

  None (edit)
Description Dave Habben 2003-09-12 10:58:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b)
Gecko/20030910 Firebird/0.6.1+

Description of problem:
A request to include Freetype 2.1.5 into Cambridge Beta2 as it is released now:

http://sourceforge.net/project/showfiles.php?group_id=3157

Version-Release number of selected component (if applicable):
freetype-2.1.4-4.1
Comment 1 Dave Habben 2003-09-12 10:59:10 EDT
Created attachment 94445 [details]
Changes

Changes from 2.1.4 - 2.1.5
Comment 2 Dave Habben 2003-09-12 14:51:56 EDT
Created attachment 94455 [details]
Specfile Patch

I've confirmed this builds with
%define without_bytecode_interpreter	1
and 
%define without_bytecode_interpreter	0

-# Fix bug with non-format-0 hdmx tables
-Patch5: freetype-2.1.4-freehdmx.patch

Patch5 has been integrated into freetype-2.1.5 and is no longer needed.
Comment 3 Dave Habben 2004-01-24 15:48:25 EST
Closing out since it looks like it's in Rawhide now.

rawhide report: 20040124 changes
freetype-2.1.7-1
----------------
* Fri Jan 23 2004 Owen Taylor <otaylor redhat com> 2.1.7-1

- Upgrade to 2.1.7

Note You need to log in before you can comment on or make changes to this bug.